Results 1 to 13 of 13

Thread: Cannot create new thread in events

  1. #1
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    149

    Default Cannot create new thread in events

    I've been trying to create a new thread in events and keep getting a 403 error. Tried in Chrome and Safari on OS X

    Do we have some restriction on who can create new event threads?
    V8 Stalker
    06 Elise
    02 Dodge Viper GTS
    16 Dodge Charger Hellcat

  2. #2
    Join Date
    Sep 2003
    Location
    Newbury Park, CA
    Posts
    2,247

    Default

    This is a Magnus question and I will be sure he sees it.

    Doug

  3. #3
    Join Date
    Sep 2003
    Location
    California
    Posts
    1,942

    Default

    I'm on it.

  4. #4
    Join Date
    Sep 2003
    Location
    California
    Posts
    1,942

    Default

    I created (and deleted) a test thread in Events, and it worked fine.

    Can you try again, please, and report how it went.

    I can then use the time stamp of your report to check the logs.

    /Magnus F.

  5. #5
    Join Date
    Sep 2003
    Location
    Newbury Park, CA
    Posts
    2,247

    Default

    Quote Originally Posted by rnr View Post
    I

    Do we have some restriction on who can create new event threads?
    Any approved member should be able to create a thread.

    Magnus, you sign in with more rights than others so if he still cannot post you might create a test membership with the standard rights.

  6. #6
    Join Date
    Dec 2007
    Location
    San Jose
    Posts
    934

    Default

    This same thing happened to me back in 2007, but in the Idle Talk section. REF: here
    I have no idea what caused it, or what cured it later - it simply was no longer a problem the next time I went to that section. Today I Googled "403 error" and got some interesting results.
    | | Sean

  7. #7
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    149

    Default

    Still getting a 403 error on creating an event plus I havent been able to access the site at all for the last 3 days (404). Tried on multiple browsers, connections and devices that are both logged in and logged out.

    The specific create thread error I get is below (from 7:55 am today)
    Forbidden

    You don't have permission to access to this document on this server.
    Apache Server at californiacaterhamclub.com
    Has anyone else had trouble?
    V8 Stalker
    06 Elise
    02 Dodge Viper GTS
    16 Dodge Charger Hellcat

  8. #8
    Join Date
    Sep 2003
    Location
    Newbury Park, CA
    Posts
    2,247

    Default

    I just looked at your user profile from my administrator account. I compared the settings with some other members and cannot see any difference.

    I just created a new event 'TEST' without any issue and clearly others are able to as well.

    So I have not a clue what is causing you to not be able to create a new event.

    Passing on to Magnus.

  9. #9
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    149

    Default

    I debugged the site not loading issue and find that I can now access the site at work and on 4G but not at home. Pinging the server from home is getting the right IP address(38.113.115.112) but all packets are timing out.

    I wonder if the hosting provider made some network changes that are taking time to filter out to edge networks.
    V8 Stalker
    06 Elise
    02 Dodge Viper GTS
    16 Dodge Charger Hellcat

  10. #10
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    149

    Default

    And I figured out why I couldnt post a new thread - I was trying to create a new thread with 4 embedded images which it did not like. I cut that down to one image and everything worked again.

    Wonderful UX decision vBulleting (bangs head against wall)
    V8 Stalker
    06 Elise
    02 Dodge Viper GTS
    16 Dodge Charger Hellcat

  11. #11
    Join Date
    Sep 2003
    Location
    Newbury Park, CA
    Posts
    2,247

    Default

    There is a limit to the image size you can upload. I don't know about the quantity of images.

  12. #12
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    149

    Default

    These were all embedded images hosted on Flickr so size was not a problem. Most sites will have a limit on the number of images (4 on usa7s) - its just that this particular version of the forum did not specify the error which along with the DNS issue made me think that the site was having issues. Thanks for looking into it.
    V8 Stalker
    06 Elise
    02 Dodge Viper GTS
    16 Dodge Charger Hellcat

  13. #13
    Join Date
    Sep 2003
    Location
    California
    Posts
    1,942

    Default

    That's a strange error message for an issue that could be clearly communicated.

    I'll check what the limit is.

    /Magnus F.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stripped thread
    By NigelT in forum Questions and Answers
    Replies: 13
    Last Post: December 11th, 2011, 06:15 PM
  2. Upcoming Events
    By Clark in forum Events
    Replies: 2
    Last Post: April 4th, 2009, 01:37 PM
  3. Events for 2009
    By Clark in forum Events
    Replies: 14
    Last Post: February 28th, 2009, 11:39 PM
  4. Merge "Racing" and "Events" into Events?
    By magnusfeuer in forum Site updates
    Replies: 4
    Last Post: January 31st, 2008, 10:09 PM
  5. interested in F1 events ?
    By tony griffiths in forum Events
    Replies: 0
    Last Post: January 28th, 2004, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •