Results 1 to 12 of 12

Thread: Can't Access the Site

  1. #1
    Join Date
    Aug 2009
    Posts
    360

    Default Can't Access the Site

    Over the last few days I find that I can't access the forum from my home computer. That is, i can't get a response from the server and the browser times out. I can access from the office and from my phone. I pinged the site and get no response from the server. Is anyone else having a similar issue?

    Regards,
    Ron
    EscondidoRon

    '62 Lotus Seven
    '84 Turbo Esprit (x2)
    '14 Evora
    '77 Esprit S1 (RIP) :(

    "A man must keep a little back shop where he can be himself without reserve. In solitude alone can he know true freedom." -Michel De Montaigne 1588

  2. #2
    Join Date
    Aug 2009
    Posts
    360

    Default

    I can't access the site from my home computer. Based on the fact that I get no response when I ping the site I don't think that the issue is with my computer. Is it possible that the site is blocking my IP address? Any suggestions?
    EscondidoRon

    '62 Lotus Seven
    '84 Turbo Esprit (x2)
    '14 Evora
    '77 Esprit S1 (RIP) :(

    "A man must keep a little back shop where he can be himself without reserve. In solitude alone can he know true freedom." -Michel De Montaigne 1588

  3. #3
    Join Date
    Dec 2007
    Location
    San Jose
    Posts
    934

    Default

    Sorry that I can't help, other than to answer the Q from your original post: I have not had any similar issue (yet?).
    | | Sean

  4. #4
    Join Date
    Sep 2003
    Location
    California
    Posts
    1,942

    Default

    We are hosted and have no firewall setup.

    We have had performance issues in the past, but we fixed those with some database cleanups.

    If you have the tools, can you give me a traceroute from your box to the club site?

    /Magnus F.

  5. #5
    Join Date
    Aug 2009
    Posts
    360

    Default

    Quote Originally Posted by magnusfeuer View Post
    We are hosted and have no firewall setup.

    We have had performance issues in the past, but we fixed those with some database cleanups.

    If you have the tools, can you give me a traceroute from your box to the club site?

    /Magnus F.
    Hi Magnus;

    thanks for the follow up. I'm on travel at the moment. I'll see what I can do when I get home. Please note that I'm using the same computer to respond that i use at home. So i don't think my computer is the issue. I'll be home later this week and getback to you.

    Regards,
    Ron
    EscondidoRon

    '62 Lotus Seven
    '84 Turbo Esprit (x2)
    '14 Evora
    '77 Esprit S1 (RIP) :(

    "A man must keep a little back shop where he can be himself without reserve. In solitude alone can he know true freedom." -Michel De Montaigne 1588

  6. #6
    Join Date
    Aug 2009
    Posts
    360

    Default

    Hi Magnus;

    Thanks for the follow up. I'm on travel at the moment. I'll see what I can do when I get home. BTW I don't think the issue is my computer as this response was made using the same one I use at home.

    Regards,
    Ron
    EscondidoRon

    '62 Lotus Seven
    '84 Turbo Esprit (x2)
    '14 Evora
    '77 Esprit S1 (RIP) :(

    "A man must keep a little back shop where he can be himself without reserve. In solitude alone can he know true freedom." -Michel De Montaigne 1588

  7. #7
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    148

    Default

    I've been having this same issue for a few weeks now. My home Comcast connection cannot route packets to the server (DNS is fine) but my phone LTE and work Comcast connections are fine.
    WCM Ultralite S2K
    06 Elise
    E30 Lemons racecar

  8. #8
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    148

    Default

    traceroute to californiacaterhamclub.com (38.113.115.112), 64 hops max, 52 byte packets
    1 router.asus.com (192.168.1.1) 1.091 ms 0.815 ms 0.697 ms
    2 76.102.88.1 (76.102.88.1) 10.570 ms 16.395 ms 9.030 ms
    3 te-0-7-0-0-sur03.dalycity.ca.sfba.comcast.net (68.85.190.185) 10.057 ms 9.866 ms 9.363 ms
    4 te-1-15-0-3-ar01.sfsutro.ca.sfba.comcast.net (68.87.194.34) 12.708 ms
    te-9-1-ur01.castrovalley.ca.sfba.comcast.net (68.87.193.162) 12.501 ms
    te-1-15-0-4-ar01.sfsutro.ca.sfba.comcast.net (69.139.198.54) 18.577 ms
    5 he-3-8-0-0-cr01.sanjose.ca.ibone.comcast.net (68.86.94.85) 13.681 ms 25.967 ms 12.058 ms
    6 he-0-12-0-1-pe04.ashburn.va.ibone.comcast.net (68.86.87.2) 16.330 ms 13.393 ms 15.652 ms
    7 te0-0-0-12.ccr21.sjc04.atlas.cogentco.com (154.54.13.17) 12.330 ms 13.607 ms 12.038 ms
    8 be2016.ccr22.sfo01.atlas.cogentco.com (154.54.0.177) 13.751 ms
    be2015.ccr21.sfo01.atlas.cogentco.com (154.54.7.173) 13.523 ms 13.278 ms
    9 te7-4.ccr01.oak01.atlas.cogentco.com (154.54.1.197) 13.002 ms
    te8-1.ccr01.oak01.atlas.cogentco.com (154.54.24.114) 12.998 ms
    te3-4.ccr01.oak01.atlas.cogentco.com (154.54.29.249) 20.790 ms
    10 te8-1.ccr01.smf01.atlas.cogentco.com (154.54.45.22) 15.864 ms
    te9-1.ccr01.smf01.atlas.cogentco.com (154.54.26.229) 15.498 ms
    te8-1.ccr01.smf01.atlas.cogentco.com (154.54.45.22) 16.344 ms
    11 te0-0-2-1.rcr11.b015947-1.smf01.atlas.cogentco.com (154.24.6.74) 16.149 ms 16.611 ms 20.711 ms
    12 38.104.142.78 (38.104.142.78) 24.745 ms 16.582 ms 16.201 ms
    13 38.104.142.78 (38.104.142.78) 16.821 ms !X * 18.972 ms !X
    WCM Ultralite S2K
    06 Elise
    E30 Lemons racecar

  9. #9
    Join Date
    Sep 2009
    Location
    Daly City, CA
    Posts
    148

    Default

    And its suddenly working now despite an identical traceroute

    traceroute to californiacaterhamclub.com (38.113.115.112), 64 hops max, 52 byte packets
    1 router.asus.com (192.168.1.1) 0.943 ms 0.765 ms 0.655 ms
    2 76.102.88.1 (76.102.88.1) 95.492 ms 91.627 ms 87.763 ms
    3 te-0-7-0-0-sur03.dalycity.ca.sfba.comcast.net (68.85.190.185) 91.991 ms 91.377 ms 93.851 ms
    4 te-1-15-0-3-ar01.sfsutro.ca.sfba.comcast.net (68.87.194.34) 105.148 ms
    te-9-1-ur01.castrovalley.ca.sfba.comcast.net (68.87.193.162) 43.629 ms
    te-1-15-0-5-ar01.sfsutro.ca.sfba.comcast.net (68.87.226.186) 91.469 ms
    5 he-3-8-0-0-cr01.sanjose.ca.ibone.comcast.net (68.86.94.85) 11.754 ms 11.808 ms 19.902 ms
    6 he-0-12-0-1-pe04.ashburn.va.ibone.comcast.net (68.86.87.2) 15.471 ms 15.853 ms 16.021 ms
    7 te0-0-0-12.ccr21.sjc04.atlas.cogentco.com (154.54.13.17) 12.701 ms 12.093 ms 11.768 ms
    8 be2015.ccr21.sfo01.atlas.cogentco.com (154.54.7.173) 13.352 ms
    be2016.ccr22.sfo01.atlas.cogentco.com (154.54.0.177) 12.952 ms 12.885 ms
    9 te9-7.ccr01.oak01.atlas.cogentco.com (154.54.3.33) 14.220 ms
    te8-1.ccr01.oak01.atlas.cogentco.com (154.54.24.114) 20.276 ms
    te9-7.ccr01.oak01.atlas.cogentco.com (154.54.3.33) 51.891 ms
    10 te8-1.ccr01.smf01.atlas.cogentco.com (154.54.45.22) 103.215 ms
    te9-1.ccr01.smf01.atlas.cogentco.com (154.54.26.229) 95.413 ms
    te8-1.ccr01.smf01.atlas.cogentco.com (154.54.45.22) 98.995 ms
    11 te0-0-2-1.rcr11.b015947-1.smf01.atlas.cogentco.com (154.24.6.74) 107.788 ms 20.262 ms 16.367 ms
    12 38.104.142.78 (38.104.142.78) 23.528 ms 16.212 ms 16.464 ms
    13 * 38.104.142.78 (38.104.142.78) 19.806 ms !X *
    14 38.104.142.78 (38.104.142.78) 19.659 ms !X * 19.451 ms !X
    WCM Ultralite S2K
    06 Elise
    E30 Lemons racecar

  10. #10
    Join Date
    Aug 2009
    Posts
    360

    Default

    I'll have to try it tonight when I get home to see if it's working for me as well.
    EscondidoRon

    '62 Lotus Seven
    '84 Turbo Esprit (x2)
    '14 Evora
    '77 Esprit S1 (RIP) :(

    "A man must keep a little back shop where he can be himself without reserve. In solitude alone can he know true freedom." -Michel De Montaigne 1588

  11. #11
    Join Date
    Aug 2009
    Posts
    360

    Default

    Cool! It's working.
    EscondidoRon

    '62 Lotus Seven
    '84 Turbo Esprit (x2)
    '14 Evora
    '77 Esprit S1 (RIP) :(

    "A man must keep a little back shop where he can be himself without reserve. In solitude alone can he know true freedom." -Michel De Montaigne 1588

  12. #12
    Join Date
    Sep 2003
    Location
    California
    Posts
    1,942

    Default

    I blame the interwebs.

    /Magnus F.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site upgrade.
    By magnusfeuer in forum Site updates
    Replies: 1
    Last Post: December 28th, 2008, 01:46 PM
  2. Nice site.
    By magnusfeuer in forum Idle talk
    Replies: 4
    Last Post: March 16th, 2006, 06:49 PM
  3. New GPS Performance Tracking Web Site
    By slomove in forum Events
    Replies: 0
    Last Post: October 1st, 2004, 07:33 PM
  4. Updates to my Web Site
    By slomove in forum Idle talk
    Replies: 4
    Last Post: May 18th, 2004, 08:11 PM
  5. Making this site useful to 7 owners!!!
    By Roll a 7 in forum Club development
    Replies: 0
    Last Post: September 25th, 2003, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •